はじめに

TextClipper？

世はインターネットブーム。ネットサーフィンに興じている人も多いことでしょう。
ところが、そこで得た情報を管理している人は意外に多くありません。原因は何でしょうか。情報を管理するという意識が無いこと？　それもあるでしょう。管理するほど有益な情報とは思えないから？　そうかもしれません。しかしそれ以上に、テキスト情報をどうやって管理すればいいかわからないことが、大きな原因ではないでしょうか。

TextClipperは、世にあふれんばかりのテキスト(文章)を管理することができるソフトウェアです。
テキストをカード単位で管理し、カードはWindowsのファイルと同様にツリー構造で管理するため、Windowsユーザーには理解しやすいテキスト管理を実現しています。

また情報を管理する場合、その情報を入力する手間はバカにできません。特にテキストの場合は、その傾向が顕著です。そこでTextClipperでは、テキストを簡単に登録するための「一発登録機能」を用意して、入力の手間を最小限に押さえています。
また、せっかく管理しているテキストを再利用するのも面倒なこともありますが、この点もTextClipperは見逃しません。「一発ペースト機能」で、管理しているテキストをワープロなどで簡単に利用できます。
そして、管理しているテキストを最大限利用するための機能として、差込印刷のような「置換機能(テンプレート機能)」や、 テキストを加工して利用するための「クリップツール」が用意されています。

このようにTextClipperは、汎用的なテキストを管理/利用するためのソフトウェアです。管理するテキストの内容はあなたの発想一つ。いろんな場面で利用できると思います。

関連項目

一発登録機能
一発ペースト機能
置換機能
クリップツール
[Keyword] はじめに


はじめに - このマニュアルについて

このマニュアルについて

このマニュアルは、TextClipperのHELPファイルを元に作成されていますが、TextClipper作者の吉村隆樹さんが書かれたものではありません。よってTextClipperの動作と、このマニュアルの記述に相違がある場合は、必ずこのマニュアルの記述ミスです。きこり工房までお問い合わせください。
なお公式の文書はTextClipper同梱のtextclip.hlpです。旧バージョンからの移行に関する問題や、TextClipperの変更履歴、吉村隆樹さんからのメッセージ等は、そちらをご覧ください。

そして、このマニュアルは、これを読む人の意見を取り入れながら、頻繁に更新されます。ですから「パソコンソフトのマニュアルってわかりづらいよねー。もっとわかりやすく書いて欲しいよねー。」などと無責任な発言をする前に、どうすればあなたにとって使いやすくなるのか。どんな情報をあなたが必要としているのかを、きこり工房サポートセンターまでお知らせください。

TextClipperと、このマニュアルが、皆さんのお役に立ちますように。

きこり工房サポートセンター
makoto-y@sam.hi-ho.ne.jp
http://www.sam.hi-ho.ne.jp/makoto-y/

マニュアルの表記について

［］で括ってある単語
メニューやボタンなど、画面に表示される単語です。例えば［ファイル］とあれば、ファイルメニューまたはファイルと書かれたボタンです。
[Keyword] マニュアルについて
マニュアルの表記方法


はじめに - このマニュアルについて - きこり工房について

きこり工房について

きこり工房は、オンラインヘルプを作っています。フリーソフトウェアのマニュアルや、シェアウェアのオンラインヘルプを作ります。詳しくは、きこり工房サポートセンターまでお尋ねください。

また、きこり工房では、あなたの意見を取り入れながら、頻繁に更新されます。「パソコンソフトのマニュアルってわかりづらいよねー。もっとわかりやすく書いて欲しいよねー。」とあきらめる前に、どうすればあなたにとって使いやすくなるのか。どんな情報をあなたが必要としているのかを、きこり工房サポートセンターまでお知らせください。

連絡先：
きこり工房サポートセンター
makoto-y@sam.hi-ho.ne.jp
http://www.sam.hi-ho.ne.jp/makoto-y/
[Keyword] きこり工房サポートセンター
サポートセンター


はじめに - TextClipperのバージョンアップについて

TextClipperのバージョンアップについて

メジャーバージョンアップの手順

バージョンが、7.xx→8.xxのように大きく変わったときは、メジャーバージョンアップと呼びます。
メジャーバージョンアップのときは、データの保存形式が変わることがあります。次の手順にしたがって、より新しいバージョンのTextClipperをインストールする前に、いま使っている（古い）バージョンのTextClipperからカードを移行する準備をしてください。

手順

  1. 「他TextClipper用書き出し」を使って、旧バージョンのカードを書き出す。

  2. 新しいバージョンのTextClipperをインストールする。

  3. 「他TextClipper取り込み」を使って、旧バージョンのカードを取り込む。

マイナーバージョンアップの手順

バージョンが、7.5x→7.6xのように若干変わったときは、マイナーバージョンアップと呼びます。
マイナーバージョンアップのときは、カードを移行する準備をする必要がありません。より新しいバージョンのTextClipperのうち、次のファイルを上書きでコピーしてください。
  • textclip.exe
  • textclip.hlp
  • textcpdl.dll
  • txtcpbd.cta
  • そのほか、拡張子がctaで終わるファイル
    (例) hoge.cta

関連項目

他TextClipper用書き出し
他TextClipper取り込み
[Keyword] バージョンアップ
TextClipperのバージョンアップについて
メジャーバージョンアップ
マイナーバージョンアップ


はじめに - TextClipperを実行するときの注意

TextClipperを実行するときの注意

UNLHA32.DLLファイルが必要です

TextClipperを実行するには、UNLHA32.DLLファイルが必要です。
UNLHA32.DLLファイルがインストールされていないと、TextClipperは実行できません。

UNLHA32.DLLは、次のURLからダウンロードしてください。
統合アーカイバ・プロジェクト　URL:http://www.csdinc.co.jp/archiver/index.html
* UNLHA32.DLLのインストール方法は、付属のドキュメントをご覧ください。
[Keyword] TextClipperを実行するときの注意
UNLHA32.DLLファイルが必要です
プログラム開始エラー


基本的な機能

カード
一発登録機能
一発ペースト機能
クリップツール
[Keyword] 基本的な機能


基本的な機能 - カード

カード

TextClipperでは、テキストをカード単位で管理します。また、カードはWindowsのファイルと同様に、フォルダを使ったツリー構造で管理します。
カードの内容は、右側のテキスト部で修正することができます。フォルダやカードは、左側のツリー部で管理することができます。

表形式

テキスト部の［表］チェックボックスにチェックマークをつけると、カードが表形式で表示されます。メールアドレス一覧など、テキストを表形式で管理したほうがわかりやすくなるときに便利です。

関連項目

テキスト部
ツリー部
[Keyword] 基本的な機能
カード
表形式


基本的な機能 - 一発登録機能

一発登録機能

一発登録機能は、デフォルトフォルダに、カードを連続して登録する機能です。
通信ログやプログラムを見ていて「この部分はとっておきたい！」と思ったときに、すばやくカードに登録できて便利です。

例）インターネットエクスプローラーから一発登録する手順

他のソフトでも大抵同じように一発登録ができます。

  1. 登録したいテキストを選ぶ。
    まず、下のように登録したい部分を選択（反転表示）します。

  2. ボタンウィンドウの一発登録ボタンを押す。
    手順1で選んだテキスト（例では、「Ｑ７...(中略)...ました。」）がデフォルトフォルダに登録されます。
チョットひとこと 一発登録ボタンを押すかわりに、次のいずれかの操作でも一発登録ができます。
  • タスクトレイのTextClipperアイコンを右クリックする。
    （環境設定その他タブ「タスクトレイアイコンをシングルクリックでフォルダ指定」をチェックしてある場合は、右ダブルクリック。）
  • 一発登録キーを押す。
気をつけよう カードの登録が成功したときは、ホッチキスで綴じた時の音がします。登録に失敗したときは、×印が表示されます。
登録に失敗した場合は、一度、CTRL+C（手動でコピー）してやるとうまくいくケースがあるようですが、何度やってもうまくいかないときは、相手ソフトウェアとTextClipperとの相性が悪い可能性があります。相性の問題は、特殊な環境設定を行うことで解決できるかもしれません。
環境設定ダイアログのコピータブ
環境設定ダイアログのカットタブ
[Keyword] 基本的な機能
一発登録機能


基本的な機能 - 一発ペースト機能

一発ペースト機能

一発ペースト機能は、登録されているカードを利用するときに使う機能です。デフォルトフォルダからカードを選んで、メモ帳等に貼り付けることができます。

例）メモ帳に貼り付ける

メモ帳で文章を書いているときに
  1. ボタンウィンドウの一発ペーストボタンを押す。
    TextClipperに登録されているフォルダの一覧が表示されます。

  2. フォルダの一覧から、貼り付けたいカードを選ぶ。
    選んだカードがメモ帳に貼り付けられます。
チョットひとこと 一発ペースト機能でカードを貼り付けるには、あらかじめカードを一発ペースト用に設定します。
カードを一発ペースト用に設定するには、設定したいカードを表示してテキスト部の［ペースト］チェックボックスにチェックマークをつけます。逆にこのチェックマークを外せば、そのカードは一発ペースト機能で利用できないカードになります。（デフォルトでは全てのカードが一発ペースト用になります。）
気をつけよう カードの貼り付けに失敗した場合は、相手ソフトウェアとTextClipperとの相性が悪い可能性があります。相性の問題は、特殊な環境設定を行うことで解決できるかもしれません。
環境設定ダイアログのペーストタブ
[Keyword] 基本的な機能
一発ペースト機能


基本的な機能 - 一発ペースト機能 - 置換機能

置換機能

置換機能は、他のソフトウェアでは、テンプレート機能、スケルトン機能と呼ばれることがあります。

カードの一部分だけを変えて、一発ペーストすることができます。
置換機能を利用するためには、変えたい部分に、置換文字列（$_Name_のように、$_と_で囲まれた文字列のこと）を入力したカードを作ります。

例）簡単な手紙

置換文字列を含む次のようなカードを、一発ペーストしようとすると、置換ダイアログが表示されます。

$_Name_様
このたびはTextClipperをダウンロードしていただき、ありがとうございます。
本プログラムはテキストのデータベースです。
（略）
本プログラムはいろんな場面で応用できると思います。
平成$_WAYEAR_年$_MONTH_月$_DAY_日

定義済みの置換文字列

置換機能では、次の8個の置換文字列がすでに定義されています。
置換文字列 | 置換後の文字列
$_WAYEAR_ | 和暦
$_YEAR_ | 西暦
$_MONTH_ | 月
$_DAY_ | 日
$_HOUR_ | 時
$_MINUTE_ | 分
$_SECOND_ | 秒
$_SELECTED_ | 一発ペーストするときに選択されている文字列

例えば、今日が99/5/31だとすると、
「$_YEAR_/$_MONTH_/$_DAY_」は、1999/05/31という文字列に、
「平成$_WAYEAR_年$_MONTH_月$_DAY_日」は、平成11年05月31日という文字列に、置き換えられます。

また、$_SELECTED_は、次のようなカードを作って使います。
「<FONT COLOR="#0000FF">$_SELECTED_</FONT>」
エディタで「赤くする文字列」と文字を選択して、このカードを一発ペーストすれば、「<FONT COLOR="#0000FF">赤くする文字列</FONT>」と、選択した「赤くする文字列」をFONTタグで囲まれます。
[Keyword] 基本的な機能
一発ペースト機能
置換機能


基本的な機能 - クリップツール

クリップツール

クリップツールを使うと、クリップボードを利用してテキストを加工することができます。
C言語のコンパイラがあれば、クリップツールを作ることができます。

クリップツールを利用するには

  • ボタンウィンドウのクリップツールボタンを押す。
  • クリップツールキーを押す。
  • テキスト部ポップアップメニューから［クリップツール］を選ぶ。
[Keyword] 基本的な機能
クリップツール


基本的な機能 - クリップツール - 標準のクリップツール

標準のクリップツール

引用マーク

選択したテキストに引用マーク（>）をつけてコピーします。

引用マークをつけた結果は、貼り付けて確認できます。
(例)
    こんにちは。
    今日はいい天気ですね。
上のテキストを選択して、［引用マーク］を選び、クリップボードから貼り付けた結果は、次のようになります。

    >こんにちは。
    >今日はいい天気ですね。

引用マーク（78byte）

引用マークと同じ操作です。引用マークと異なり、78byte（全角で36文字）周辺で改行を入れながら引用符をつけます。
引用コピー（78byte）の結果は、貼り付けて確認できます。

改行をとる

選択したテキストから改行を取り除きます。結果がすぐに反映されます。
(例)
    こんにちは。
    今日はいい天気ですね。
上のテキストを選択して［改行を取る］を選ぶと、次のようになります。

    こんにちは。今日はいい天気ですね。

大文字に変換／小文字に変換

選択したテキストに含まれるアルファベットを、大文字（小文字）に変換します。結果がすぐに反映されます。
(例)
    こんにちは。Hello。Ｈｅｌｌｏ。
上のテキストを選択して、［大文字に変換］を選ぶと、次のようになります。

    こんにちは。HELLO。ＨＥＬＬＯ。
上のテキストを選択して、［小文字に変換］を選ぶと、次のようになります。

    こんにちは。hello。ｈｅｌｌｏ

インデント４つ右へ／インデント４つ左へ

選択したテキストの頭にスペースを４つ挿入したり、頭からスペースを４つ削除します。結果がすぐに反映されます。

()で囲む

選択したテキストを()で囲みます。結果がすぐに反映されます。
(例)
    ほげほげふー
「ほげほげ」を選択して、［()で囲む］を選ぶと、次のようになります。

    (ほげほげ)ふー

代入逆転

代入の方向が変わります。例を見てください。［代入逆転］の結果は、貼り付けて確認できます。

(例)
    OptionFm->RunIcon | = | RunIcon;
OptionFm->AutoMove->Checked | = | MapData->AutoMove;
OptionFm->BackClipBoard->Checked | = | HukkiClipBoard;
OptionFm->UseButton->Checked | = | UseButton;
OptionFm->FileName->Text | = | BackupFile;
OptionFm->NoHukkiClass->Text | = | NoHukkiClass;
OptionFm->ClassStr | = | ClassStr;
上のテキストをクリップボードにコピーして、［代入の逆転］を選び、クリップボードから貼り付けた結果は次のようになります。
=の左右が入れ替わっていることを確認してください。

    RunIcon | = | OptionFm->RunIcon;
MapData->AutoMove | = | OptionFm->AutoMove->Checked;
HukkiClipBoard | = | OptionFm->BackClipBoard->Checked;
UseButton | = | OptionFm->UseButton->Checked;
BackupFile | = | OptionFm->FileName->Text;
NoHukkiClass | = | OptionFm->NoHukkiClass->Text;
ClassStr | = | OptionFm->ClassStr;

日時挿入

現在の日付及び時刻を貼り付けます。
「98/02/16 16:40」こんな感じです。

TAB－＞CSV

タブ区切りのテキストを、カンマ区切りのテキストにします。結果がすぐに反映されます。
(例)
    ほげほげ（タブ文字）ふー
上のテキストを選択して、［TAB－＞CSV］を選ぶと、次のようになります。

    ほげほげ,ふー

CSV－＞TAB

カンマ区切りのテキストを、タブ区切りのテキストにします。結果がすぐに反映されます。
(例)
    ほげほげ,ふー
上のテキストを選択して、［CSV－＞TAB］を選ぶと、次のようになります。

    ほげほげ（タブ文字）ふー

TAB区切りをHTMLに

タブ区切りのテキストを、HTMLのTABLEタグを使ったテキストにします。［TAB区切りをHTMLに］の結果は貼り付けて確認できます。
(例)
    ほげほげ（タブ文字）ふー
上のテキストを選択して、［TAB区切りをHTMLに］を選ぶと、次のようになります。

    <TABLE>
    <TR><TD>ほげほげ</TD><TD>ふー</TD></TR>
    </TABLE>
[Keyword] 基本的な機能
クリップツール
標準のクリップツール


基本的な機能 - クリップツール - クリップツールを作る

クリップツールを作る

クリップツールは目的にあったものがあると非常に便利ですが、目的は人によって千差万別。作者一人で対応しきれるものではありません。クリップツールは知識のある人なら、簡単に必要なものを作って配布できます。
詳しくは、ソースプログラムをご覧ください。

クリップツールの機能

クリップツールには、おおきくわけて次の４種類の機能があります。
  • クリップボードの内容を変える。
  • 選択されている文字列を、クリップボードにコピーして加工する。
  • クリップボードの内容を加工して、貼り付ける。
  • 選択されている文字列を、加工したものに置き換える。

Visual C++用ソースプログラム

ソースプログラムは、vcsrc.lzhに入っています。
この中に含まれているtextcpbd.cに、あなたに必要な処理を書き加えて、コンパイルします。

Borland C++ Builder用ソースプログラム

ソースプログラムは、cbsrc.lzhに入っています。
この中に含まれているuser.cに、あなたに必要な処理を書き加えて、コンパイルします。
[Keyword] 基本的な機能
クリップツール
クリップツールを作る


特殊な機能

クラス名の取得
[Keyword] 特殊な機能


特殊な機能 - クラス名の取得

クラス名の取得

環境設定ダイアログで入力するウィンドウクラス名とコントロールクラス名は、次のようにして取得します。

手順

  1. 環境設定ダイアログを閉じる。

  2. ウィンドウクラス名とコントロールクラス名を取得したいソフトに、一発ペーストする。
    たとえば、インターネットエクスプローラに一発ペーストします。
    なにも貼り付けられないときは、何度か一発ペーストしてください。

  3. 環境設定ダイアログを開く。
    ［OK］ボタンの上にある、「WindowsClass」に続く単語がウィンドウクラス名、 「ControlClass」に続くものがコントロールクラス名です。（下図参照）

    インターネットエクスプローラーのURL部分に一発ペーストしたときは、 ウィンドウクラス名は「IEFrame」、コントロールクラス名は「Edit」です。
[Keyword] 特殊な機能
クラス名の取得


特殊な機能 - クラス名の取得 - ウィンドウクラス名とは

ウィンドウクラス名とは

ウィンドウクラス名は、ウィンドウを区別するための名前です。通常、ソフトごとに異なるウィンドウクラス名がついているので、TextClipperではソフトを見分けるときに利用しています。

ウィンドウクラス名が要求されるのは、環境設定ダイアログの出典名タブの［Window Class］と、 ペーストタブの［戻したくないWINDOW Class］の2ヶ所です。

関連項目

環境設定ダイアログの出典名タブ
環境設定ダイアログのペーストタブ
[Keyword] 特殊な機能
クラス名の取得
ウィンドウクラス名とは


特殊な機能 - クラス名の取得 - コントロールクラス名とは

コントロールクラス名とは

コントロールクラス名は、コントロール（テキストボックスや、コンボボックスなど）を区別するための名前です。ウィンドウクラス名よりも、細かいコントロールを見分けるときに利用しています。

コントロールクラス名が要求されるのは、 環境設定のペーストタブ、カットタブ、コピータブの、［特殊なxxxx方法が必要なソフトのControl Class］です。

関連項目

環境設定ダイアログのペーストタブ
環境設定ダイアログのカットタブ
環境設定ダイアログのコピータブ
[Keyword] 特殊な機能
クラス名の取得
コントロールクラス名とは


画面別リファレンス

ボタンウィンドウ
ツリー部
テキスト部
環境設定ダイアログ

[Keyword] 画面別リファレンス


画面別リファレンス - ボタンウィンドウ

ボタンウィンドウ

一発ペースト、一発登録を行うためのボタンを集めたウィンドウです。
ボタンウィンドウを表示するには、環境設定ダイアログの起動時タブで、ボタンウィンドウを使うように設定してください。

ボタン

各ボタンの意味は次の通りです。
ボタンウィンドウ操作部
マウスをドラッグして、ボタンウィンドウを移動することができます。
クリックすると、アクティブウィンドウのタイトルバーにくっついて移動するようになります。

一発ペーストボタン
一発ペーストを行います。
一発ペースト機能

一発登録ボタン
一発登録を行います。
一発登録機能

一発登録フォルダボタン
一発登録フォルダ機能を使います。
一発登録機能

クリップツールボタン
クリップツールの一覧が表示されます。
クリップツール

[Keyword] ボタンウィンドウ


画面別リファレンス - ツリー部

ツリー部

ツリー部では、フォルダやカードの管理を行います。カードの内容はテキスト部で編集します。

ツリー部での操作

  • 右クリックするとポップアップメニューが表示されます。
    詳しくは、ツリー部ポップアップメニューをご覧ください。
  • カードやフォルダをドラッグ＆ドロップして、別のフォルダに移動します。
  • カードのアイコンをクリックして、マークをつけます。
    複数のカードに一度にマークをつけるときは、ポップアップメニューから［マーク関連］を選びます。

ボタン

各ボタンの意味は次の通りです。
新規フォルダボタン
ツリー部に「新規フォルダ」という名前で、新しいフォルダを作ります。
詳しくは、新規フォルダをご覧ください。

マーククリアボタン
すべてのカードのマークをはずします。

カード検索ボタン
ツリー部から、カードを探します。ボタンを押すと、［検索］ダイアログが表示されます。
詳しくは、カード検索・検索解除をご覧ください。

再読込ボタン
いま開いているデータを読み込み直します。
詳しくは、再読み込みをご覧ください。

削除ボタン
ツリー部から、フォルダや、カードを削除します。
詳しくは、削除をご覧ください。

マークへボタン
次のマークがついているカードを表示します。

カード数表示部
黒字は、現在開いているデータに含まれるカードの数です。
赤字は、マークがついているカードの数です。

[Keyword] ツリー部


画面別リファレンス - テキスト部

テキスト部

テキスト部では、 カードの内容を編集します。 カードの管理はツリー部で行います。

テキスト部での操作

  • キーボードを使って、カードの内容を入力したり、編集したりします。
  • 右クリックするとポップアップメニューが表示されます。
    詳しくは、ツリー部ポップアップメニューをご覧ください。

ボタン

各ボタンの意味は次の通りです。
簡易エディタ選択ボタン
複数の簡易エディタが表示されているときに、簡易エディタを選ぶことができます。

簡易エディタ編集ボタン
簡易エディタを使って、カードを編集します。

新規カードボタン
ツリー部に「新規カード」という名前で、新しいカードを作ります。

カード削除ボタン
テキスト部に表示しているカードを削除します。

取り消しボタン
カードの内容を、カードを編集する前の状態に戻します。編集しているときに登録ボタンを押していた場合は、登録ボタンを押したときの状態に戻ります。

登録ボタン
カードの内容を登録します。

フロッピーボタン
フロッピーディスクに、カードの内容を保存します。

タイトル部
カードのタイトルを入力します。
タイトルはツリー部に表示されます。

出典
カードの出典を入力します。
出典名タブ

［ペースト］チェックボックス
カードを一発ペースト機能で使用するときにチェックマークをつけます。

［表］チェックボックス
カードを表形式で表示するときにチェックマークをつけます。

作成日表示
カードを作成した日が表示されます。

更新日表示
カードを更新した日が表示されます。

アイコン選択ボタン
カードの種類をあらわすアイコンを、一覧から選択することができます。
アイコンはツリー部に表示されます。

カード内次検索ボタン
前回検索した文字列で、ふたたび検索します。
まだ一度も検索してないときは、［検索文字列設定］ダイアログが表示されます。

チョットひとこと ［環境設定］ダイアログで、Floppy Driveを設定すれば、フロッピーディスクに保存できます。
その他タブ
[Keyword] テキスト部


画面別リファレンス - テキスト部 - 簡易エディタ

簡易エディタ

TextClipperのテキスト部を独立させることができます。複数のカードを同時に編集するときに使います。

ボタン

各ボタンの意味は次の通りです。
アイコン選択ボタン
カードの種類をあらわすアイコンを、一覧から選択することができます。
アイコンはツリー部に表示されます。

カード内次検索ボタン
前回検索した文字列で、ふたたび検索します。
まだ一度も検索してないときは、［検索文字列設定］ダイアログが表示されます。

登録閉じるボタン
カードの内容を登録して、簡易エディタを閉じます。

登録ボタン
カードの内容を登録します。

簡易エディタ選択ボタン
複数の簡易エディタが表示されているときに、簡易エディタを選ぶことができます。

裏にも行くボタン
簡易エディタが、TextClipperの後ろにも行くようになります。
クリックすると、常にTCの上ボタンが表示されます。

常にTCの上ボタン
簡易エディタが、必ずTextClipperより手前に表示されるようになります。
クリックすると、裏にも行くボタンが表示されます。

キャンセルボタン
簡易エディタが閉じます。
カードの内容は、カードを編集する前の状態に戻ります。編集しているときに登録ボタンを押していた場合は、登録ボタンを押したときの状態に戻ります。

[Keyword] テキスト部
簡易エディタ


画面別リファレンス - テキスト部 - 置換ダイアログ

置換ダイアログ

検索文字列（$_Name_のように、$_と_で囲まれた文字列のこと）を含むカードを、一発ペースト機能で一発ペーストしようとすると表示されます。

「$_Name_」を「矢崎」に変更して、差込印刷のようなことができます。

手順

  1. ［置換後］の各行に、置換後の文字列を入力する。

  2. ［OK］ボタンを押す。
    ［置換前］に表示される検索文字列（「$_Name_」など）を、［置換後］に入力した文字列（「矢崎」など）に置換してから、一発ペーストされます。
[Keyword] テキスト部
置換ダイアログ
差込印刷


画面別リファレンス - 環境設定ダイアログ

環境設定ダイアログ

TextClipperの動作を細かく設定することができます。
［環境設定］ダイアログを表示するには、［環境設定］メニューから［環境設定］を選びます。

詳しくは、各タブのトピックをご覧ください。
出典名タブ
バックアップタブ
その他タブ
キー割り当てタブ
ペーストタブ
カットタブ
コピータブ
起動時タブ
データファイルタブ
ClipToolタブ
カードアイコンタブ
[Keyword] 環境設定ダイアログ


画面別リファレンス - 環境設定ダイアログ - 出典名タブ

出典名タブ

出典とは

TextClipperは、一発登録をしたときに、どのソフトからテキストを持ってきたのか（出典名）を保存します。通常は、そのソフトの「ウィンドウタイトル」が出典名になります。
ところが、インターネットエクスプローラのように頻繁にウィンドウタイトルが変わるソフトの場合は、ウィンドウタイトルを出典名として利用しづらいことがあります。
そこで、ソフトごとに出典名を設定できるようにしました。設定できる出典名は最大１０個です。

設定項目

各項目の意味は次の通りです。
出典名
好きな名前を設定できますが、「,（コンマ）」「 （半角スペース）」は使用できません。

Window Class
出典名に対応させたいソフトの、ウインドウクラス名を入力します。「,」でくぎると複数のウィンドウクラスに1つの出典名を対応させることができます。

例（インターネットエクスプローラーの場合）

たとえばインターネットエクスプローラーの場合、普通はホームページのタイトルがそのまま出典名になります。
そうではなくて、出典名は「ホームページ」にしたいんだ。という時には、出典名：ホームページ、Window Class：IEFrameと設定すれば、インターネットエクスプローラーから一発登録したときの出典名が、「ホームページ」になります。
[Keyword] 環境設定ダイアログ
出典名タブ


画面別リファレンス - 環境設定ダイアログ - バックアップタブ

バックアップタブ

バックアップ先ファイル
データのバックアップファイルを保存する場所と名前を指定します。 たとえば、DOS/Vパソコン（AT互換機）でフロッピーディスクにバックアップするときは、「A:\TCBACKUP.LZH」などとします。
ここで指定したフォルダ及びファイル名は完全バックアップ機能で利用されます。
チョットひとこと データファイルごとに、バックアップ先ファイルを変えることもできます。
「A:\TC$BAK.LZH」とすると、$の位置にデータファイル名が挿入されます。たとえば、データファイル名が「サンプル」だとしたら、バックアップ先ファイルは、「A:\TCサンプルBAK.LZH」になります。
「A:\TC#BAK.LZH」とすると、#の位置にデータファイル番号が挿入されます。たとえば、データファイル番号が1番だとしたら、バックアップ先ファイルは、「A:\TC1BAK.LZH」になります。
気をつけよう バックアップファイルの拡張子はLZHにしてください。
[Keyword] 環境設定ダイアログ
バックアップタブ


画面別リファレンス - 環境設定ダイアログ - その他タブ

その他タブ

新規データ追加位置
新しいカードを、 ツリーリストの「最初に追加」するか「最後に追加」するかを選択します。

Floppy Drive
フロッピーディスクのドライブ名を指定します。 ここで設定したドライブ名は、一発フロッピー書き出しで利用されます。

DOS/Vパソコン(AT互換機)なら[A:]
NEC PC-9821シリーズなら[C:]
と入力すればいいはずです。必ず「:」を含めて 2文字で書いてください。

TEXTの所で自動的にIMEをONにする
チェックがついていると、テキストフィールドに移動したとき、自動的にIMEがONになります。

タスクトレイアイコンをシングルクリックでフォルダ指定
チェックがついている時と、チェックが外れている時で、タスクトレイアイコンをクリックしたときに呼び出される機能が次の表のように変わります。
チェックがついているとき | チェックが外れているとき
右クリック | 一発登録フォルダ機能 | 一発登録機能
右ダブルクリック | 一発登録機能 | 一発登録フォルダ機能
左クリック | 一発ペースト機能 | 一発ペースト機能
左ダブルクリック | 新規カード作成 | 新規カード作成

テキスト部でタブキーでタブを入力できるようにする
チェックをつけた場合は、テキスト部でタブキーを押すとタブが入力できるようになります。
チェックを外した場合は、テキスト部でタブキーを押すとツリーリストにフォーカスが移ります。

なおチェックに関係なくCTRL + I(アイ)でタブを入力することができます。

取り込みでフォルダが違うとき、新しい方のフォルダに変える
［他TextClipper取り込み］で他TextClipperのカードを取り込んだ場合に、今使っているTextClipperのカードと、取り込んだカードが違うフォルダに入っていたとき（他TextClipperで、カードの入っているフォルダが変更されていたとき）は...
チェックをつけたときは、今使っているTextClipperのカードを、取り込んだカードと同じ内容に変更して、取り込んだカードと同じフォルダに移動します。
チェックを外したときは、今使っているTextClipperのカードを、取り込んだカードと同じ内容に変更するだけで、フォルダは移動しません。

クリップボード履歴機能を使う
チェックをつけると、「クリップボード履歴機能」が使えるようになります。MS-Wordで不都合が発生した場合は、ここのチェックを外してみてください。MS-Wordで不具合が発生しなくなることがあります。
クリップボード履歴は20個保存されます。クリップボード履歴が20個を超えた場合は、

新しい履歴→新 0の内容
旧 0の内容→新 1の内容
旧 1の内容→新 2の内容
：→：
旧 Iの内容→新 Jの内容
旧 Jの内容→破棄されます
と順に繰り下げられます。

クリップボード履歴を呼び出すには

  1. タスクトレイアイコンをクリックする。
    ポップアップメニューが表示されます。

  2. ポップアップメニューから［ClipBd履歴］を選んで、貼り付けたい履歴をクリックする。

クリップボード履歴を終了時に保存する
チェックをつけると、TextClipper終了時にクリップボード履歴が保存されます。 保存されたクリップボード履歴は、次回TextClipperを起動したときに読み込まれ、クリップボード履歴が再現されます。
[Keyword] 環境設定ダイアログ
その他タブ


画面別リファレンス - 環境設定ダイアログ - キー割り当てタブ

キー割り当てタブ

用意された6種類の機能を簡単に呼び出すための、ショートカットキーを設定することができます。
テキスト入力部をクリックして、設定したいキー操作をすると、テキスト入力部に設定されたキー操作が表示されます。続いて［OK］ボタンを押すと、キー操作が登録されます。
気をつけよう ショートカットキーは、ShiftキーとA、ShiftキーとCtrlキーとAのように、Shiftキー、Ctrlキー、Altキーのどれかと、アルファベットキーの組み合わせで指定します。アルファベットキー単独でショートカットキーを設定することはできません。
チョットひとこと テキスト入力部に、S（半角のエス）だけを入力すると、Shiftキーのダブルクリックが設定されます。同様にCだけを入力すると、Ctrlキーのダブルクリックが、Aだけを入力すると、Altキーのダブルクリックが設定されます。
一発ペーストキー
一発ペースト機能を実行します。
一発ペースト機能

一発登録キー
一発登録機能を実行します。
一発登録機能

一発登録フォルダキー
一発登録フォルダ機能を実行します。
一発登録機能

アクティブキー
TextClipperの表示と非表示を切り替えます。

クリップツールキー
クリップツールの一覧を表示します。

新規カードキー
新しいカードを作り、TextClipperを手前に表示します。

[Keyword] 環境設定ダイアログ
キー割り当てタブ


画面別リファレンス - 環境設定ダイアログ - ペーストタブ

ペーストタブ

一発ペースト機能を実行するときの動作を設定することができます。
特殊なペースト方法が必要なソフトのControl Class
標準的なソフトでは、ペースト（貼り付け）をするためには、CTRL+Vを押します。（CTRLキーを押しながらVキーを押す。）
TextClipperの一発ペースト機能は、このキー操作を自動で行う機能とも言うことができます。
ところがソフトによっては、このキー操作ではペーストができません。（たとえばWTERMというソフトでペーストをするには、ALT+E P（ALTキーを押しながらEキーを押して、一旦手を離してからPキーを押す）というキー操作が必要になります。）そのときには当然一発ペースト機能を利用することができなくなります。 そこで、特定のソフトのときには、別のキー操作を自動で行って、一発ペースト機能を実現することにしました。

現在サポートしているキー操作は、ALT+E P（WTERM用）とSHIFT+F9（MIFES用）の2パターンです。また、キー操作を自動で行うのではなく、まったく別の方法で一発ペースト機能を行う、WM_PASTEという項目もあります。
各項目に、特定のソフトのウィンドウクラス名を、キー操作に対応させて入力します。対応させるソフトが複数ある場合は、「,（コンマ）」で区切りって入力します。

履歴を表示
一発ペーストしたカードの利用履歴が10件まで保存されます。
利用履歴は、一発ペースト機能を呼び出したときに表示されます。

デフォルトフォルダを表示する
チェックマークをつけると、一発ペースト機能を呼び出したときに、前回一発ペーストしたカードと同じフォルダに含まれるカードの一覧が表示されます。
チェックマークをはずすと、一発ペースト機能を呼び出したときに、フォルダに含まれるカードの一覧は表示されません。

一発ペーストの後クリップボードを戻す
一発ペースト機能を実行した約1秒後に、クリップボードの内容を一発ペースト機能を実行する直前の状態に戻したいときにチェックマークをつけます。

戻したくないWINDOW Class
［一発ペーストの後クリップボードを戻す］にチェックマークをつけた場合に、特定のソフトでトラブルが発生したときに設定します。
トラブルが発生するソフトのウィンドウクラス名を入力します。複数ある場合は、「,（コンマ）」で区切りって入力します。

上のフィールドをダブルクリックすると追加
［特殊なペースト方法が必要なソフトのControl Class］の各テキストボックスをダブルクリックすると、コントロールクラスを簡単に入力することができます。
詳しくは、クラス名の取得をご覧ください。

気をつけよう

  • ［特殊なペースト方法が必要なソフトのControl Class］は、一発ペースト機能が利用できないときに設定します。 通常は設定しないでください。
  • WTERMなどの通信ソフトのようにペーストに時間がかかるソフトの場合は、［一発ペーストの後クリップボードを戻す］にチェックマークをつけると、トラブルが発生することがあります。
    トラブルが発生するソフトがわかったときは、［戻したくないWINDOW Class］を設定すると、トラブルの発生を防ぐことができます。
チョットひとこと ［戻したくないWINDOW Class］は、［一発ペーストの後クリップボードを戻す］にチェックマークをつけて、トラブルが発生するソフトがわかった場合に設定します。

関連項目

ウィンドウクラス名やコントロール名を調べる
[Keyword] 環境設定ダイアログ
ペーストタブ


画面別リファレンス - 環境設定ダイアログ - カットタブ

カットタブ

一発登録機能を実行するときの動作を設定することができます？
特殊なカット方法が必要なソフトのControl Class
ペーストタブの［特殊なペースト方法が必要なソフトのControl Class］と同様に設定します。

上のフィールドをダブルクリックすると追加
［特殊なカット方法が必要なソフトのControl Class］の各テキストボックスをダブルクリックすると、コントロールクラスを簡単に入力することができます。
詳しくは、クラス名の取得をご覧ください。
[Keyword] 環境設定ダイアログ
カットタブ


画面別リファレンス - 環境設定ダイアログ - コピータブ

コピータブ

一発登録機能を実行するときの動作を設定することができます？
特殊なコピー方法が必要なソフトのControl Class
ペーストタブの［特殊なコピー方法が必要なソフトのControl Class］と同様に設定します。

上のフィールドをダブルクリックすると追加
［特殊なコピー方法が必要なソフトのControl Class］の各テキストボックスをダブルクリックすると、コントロールクラスを簡単に入力することができます。
詳しくは、クラス名の取得をご覧ください。
[Keyword] 環境設定ダイアログ
コピータブ


画面別リファレンス - 環境設定ダイアログ - 起動時タブ

起動時タブ

TextClipperの表示形式を変更することができます。
アイコン状態で起動
起動直後は、アイコンだけを表示したいときに、チェックマークをつけます。
スタートアップに登録しているときにチェックマークをつけます。

ボタンウィンドウを使う
ボタンウィンドウを使うときに、チェックマークをつけます。
ボタンウィンドウを使うと、一発ペースト機能、一発登録機能を簡単に呼び出すことができます。

ボタンウィンドウをタイトルバーにのせる
アクティブウィンドウのタイトルバーに、ボタンウィンドウをのせたいときに、チェックマークをつけます。
アクティブウィンドウに関係なく画面の特定の場所に、ボタンウィンドウを表示したいときは、チェックマークをはずします。
［ボタンウィンドウを使う］にチェックマークをつけたときに設定できます。

タスクバーに表示
通常のソフトウェアのように、タスクバーに表示したいときに、チェックマークをつけます。
タスクバーには表示しないときは、チェックマークをはずします。
タスクバーに表示しないときでも、タスクトレイアイコンは表示されます。

[Keyword] 環境設定ダイアログ
起動時タブ


画面別リファレンス - 環境設定ダイアログ - データファイルタブ

データファイルタブ

ファイル切り替えで切り替えるデータファイルを登録します。

データファイルを登録する手順

  1. 登録したいデータファイル番号の、データ名称欄をダブルクリックする。
    ［設定］ダイアログが表示されます。

  2. ［データ名称］を入力する。
    ［データ名称］は［ファイル切り替え］を選んだときに表示されます。

  3. ［パス］を選ぶ。
    データファイルが置かれている場所を選びます。存在しないフォルダを指定することはできません。
    選んだフォルダにデータファイルがないときは、新しくデータファイルを作るか選ぶことができます。
    ［YES］を押すと、新しいデータファイルが作られます。

  4. ［OK］を押す。
    ［設定］ダイアログが閉じて、データファイルが作成されます。

データファイルをクリアする手順

  1. 登録したいデータファイル番号の、データ名称欄をクリックする。
    クリックしたデータ名称欄が、点線で囲まれます、

  2. ［クリア］を押す。
    データファイルが削除されます。
[Keyword] 環境設定ダイアログ
データファイルタブ


画面別リファレンス - 環境設定ダイアログ - ClipToolタブ

ClipToolタブ

現在インストールされているクリップツールと、クリップツールが登録されているファイル名を一覧で表示します。

関連項目

クリップツールをインストールするには
[Keyword] 環境設定ダイアログ
ClipToolタブ


画面別リファレンス - 環境設定ダイアログ - カードアイコンタブ

カードアイコンタブ

ビットマップ最大25個を、登録することができます。登録したビットマップは、カードのアイコンとして利用することができます。
カードのアイコンについては、テキスト部のアイコン選択ボタンをご覧ください。

手順

  1. 変更したいカードのアイコンをダブルクリックする。
    ファイルを開くダイアログが表示されます。

  2. ビットマップファイルを選んで、［開く］を押す。
    ビットマップが登録されます。
[Keyword] 環境設定ダイアログ
カードアイコンタブ


メニュー別リファレンス

［ファイル］メニュー
［編集］メニュー
［検索］メニュー
［入出力］メニュー
［環境設定］メニュー
［ヘルプ］メニュー
ツリー部ポップアップメニュー
テキスト部ポップアップメニュー
[Keyword] メニュー別リファレンス


［ファイル］メニュー

ファイル切り替え
一時バックアップ
完全バックアップ
終了
[Keyword] ファイルメニュー


［ファイル］メニュー - ファイル切り替え

ファイル切り替え

TextClipperは、標準のデータをつくって、カードをそのファイルに保存しています。
しかし、カードが多くなった場合、標準のデータだけでは、カードの管理が煩雑になってしまうことがあります。
そんなときは、カードを複数のデータに分けて、カードを管理しましょう。
気をつけよう 複数のデータを使うには、まずデータをつくる必要があります。データをつくるには、環境設定ダイアログのデータファイルタブを使います。

手順

  1. ［ファイル］メニューから［ファイルの切り替え］を選ぶ。
    すでに登録されているデータの一覧が表示されます。

  2. 一覧から切り替えたいデータを選ぶ。
    データが切り替わり、ツリー部の表示が変わります。

関連項目

データをつくるには - データファイルタブ
[Keyword] ファイルメニュー
ファイル切り替え


［ファイル］メニュー - 一時バックアップ

一時バックアップ

データのバックアップファイルを作ります。
バックアップファイル名は「TCBkup7.LZH」です。TextClipperをインストールしたフォルダに作られます。

手順

  1. ［ファイル］メニューから［一時バックアップ］を選ぶ。
    データのバックアップファイルを作ります。
    バックアップファイル名は「TCBkup7.LZH」です。TextClipperをインストールしたフォルダに作られます。

データを復元する

バックアップしたデータを復元するときは、バックアップファイル「TCBkup7.LZH」を解凍して、得られたファイルを元あった場所に上書きコピーをします。
複数のデータを使っていたときは、上書きコピーをする場所を間違えないようにしてください。
[Keyword] ファイルメニュー
一時バックアップ


［ファイル］メニュー - 完全バックアップ

完全バックアップ

データのバックアップファイルを作ります。
バックアップファイル名および、バックアップファイルが作られるフォルダは、環境設定のバックアップタブで指定します。

手順

  1. ［ファイル］メニューから［完全バックアップ］を選ぶ。
    データのバックアップファイルを作ります。
    バックアップファイル名および、バックアップファイルが作られるフォルダは、環境設定のバックアップタブで指定します。

データを復元する

バックアップしたデータを復元するときは、バックアップファイルを解凍して、得られたファイルを元あった場所に上書きコピーをします。
複数のデータを使っていたときは、上書きコピーをする場所を間違えないようにしてください。
[Keyword] ファイルメニュー
完全バックアップ


［ファイル］メニュー - 終了

終了

TextClipperを終了します。

手順

  1. ［ファイル］メニューから［終了］を選ぶ。
    TextClipperを終了します。
[Keyword] ファイルメニュー
終了


［編集］メニュー

コピー
切り取り
貼り付け
新規フォルダ
新規カード
削除済みカード
[Keyword] 編集メニュー


［編集］メニュー - コピー

コピー

テキスト部で反転表示されているテキストをクリップボードにコピーします。
気をつけよう カードやフォルダはコピーできません。

手順

  1. テキスト部で、コピーしたいテキストを選ぶ。
    選んだテキストが反転表示されます。
    SHIFTキーを押しながら、カーソルキーで選ぶことができます。
    マウスをドラッグして選ぶこともできます。

  2. ［編集］メニューから［コピー］を選ぶ。
    手順1で選んだテキストをクリップボードにコピーします。
[Keyword] 編集メニュー
コピー


［編集］メニュー - 切り取り

切り取り

テキスト部で反転表示されているテキストをクリップボードにコピーして、テキスト部から削除します。
気をつけよう カードやフォルダは切り取ることができません。

手順

  1. テキスト部で、切り取りたいテキストを選ぶ。
    選んだテキストが反転表示されます。
    SHIFTキーを押しながら、カーソルキーで選ぶことができます。
    マウスをドラッグして選ぶこともできます。

  2. ［編集］メニューから［切り取り］を選ぶ。
    手順1で選んだテキストがクリップボードにコピーされて、テキスト部から削除されます。
[Keyword] 編集メニュー
切り取り


［編集］メニュー - 貼り付け

貼り付け

テキスト部のカーソル位置に、クリップボードのテキストを貼り付けます。
気をつけよう テキスト部で、テキストが反転表示されているときは、反転表示されているテキストを削除してから、クリップボードのテキストを貼り付けます。

手順

  1. テキスト部で、テキストを貼り付けたい場所にカーソルを動かす。
    カーソルキーで動かすことができます。
    マウスでクリックして、カーソルを動かすこともできます。

  2. ［編集］メニューから［貼り付け］を選ぶ。
    カーソル位置に、クリップボードのテキストが貼り付けられます。
[Keyword] 編集メニュー
貼り付け


［編集］メニュー - 新規フォルダ

新規フォルダ

ツリー部に「新規フォルダ」という名前で、新しいフォルダを作ります。

手順

  1. ツリー部で、新規フォルダを作りたい場所にカーソルを動かす。
    カーソルキーで動かすことができます。
    マウスでクリックして、カーソルを動かすこともできます。

  2. ［編集］メニューから［新規フォルダ］を選ぶ。
    カーソル位置に、「新規フォルダ」という名前のフォルダが作られます。
気をつけよう すでに、「新規フォルダ」という名前のフォルダがあるときは、新しいフォルダを作ることができません。
「新規フォルダ」の名前を変えてから、もう一度新規フォルダを作ってください。
[Keyword] 編集メニュー
新規フォルダ


［編集］メニュー - 新規カード

新規カード

ツリー部に「新規カード」という名前で、新しいカードを作ります。

手順

  1. ツリー部で、新規カードを作りたい場所にカーソルを動かす。
    カーソルキーで動かすことができます。
    マウスでクリックして、カーソルを動かすこともできます。

  2. ［編集］メニューから［新規カード］を選ぶ。
    カーソル位置に、「新規カード」という名前のフォルダが作られます。

  3. テキスト部に、カードの内容を書き込む。

  4. テキスト部の上にある［登録］ボタンを押す。
    カードが登録され、［登録］ボタンが押せなくなります。
[Keyword] 編集メニュー
新規カード


［編集］メニュー - 削除済みカード

削除済みカード

削除済みカードの一覧を表示します。
カードをツリー部に復活させることができます。
カードを復活できないように、完全に削除することもできます。

削除したカードを復活させる手順

  1. ［編集］メニューから［削除済みカード］を選ぶ。
    ［削除済みカード］ダイアログが表示されます。
    削除済みカードが無い場合は、［警告］ダイアログが表示されます。

  2. 削除済みカードの一覧から、復活させたいカードを選ぶ。
    復活させたいカードのタイトルの左にあるチェックボックスをクリックして、チェックをつけます。

  3. ［復活］ボタンを押す。
    削除したカードが、ツリー部に復活します。

削除したカードを完全に削除する手順

  1. ［編集］メニューから［削除済みカード］を選ぶ。
    ［削除済みカード］ダイアログが表示されます。
    削除済みカードが無い場合は、［警告］ダイアログが表示されます。

  2. ［全マーク］ボタンを押す。
    すべてのカードのタイトルの左にあるチェックボックスにチェックがつきます。

  3. ［完全削除］ボタンを押す。
    ［注意］ダイアログが表示されます。

  4. ［はい］を押す。
    すべてのカードが完全に削除されます。
気をつけよう 完全削除は、削除済みのすべてのカードを完全に削除する機能です。
ある一部のカードだけ完全に削除して、のこりは完全に削除しない。といった使いかたはできません。
[Keyword] 編集メニュー
削除済みカード
削除したカードを元に戻す


［検索］メニュー

カード内検索
カード内置換
カード検索・検索解除
[Keyword] 検索メニュー


［検索］メニュー - カード内検索

カード内検索

テキスト部から、単語を探します。

手順

  1. ［検索］メニューから［カード内検索］を選ぶ。
    検索文字列設定ダイアログが表示されます。

  2. ［検索文字列］入力欄に、テキスト部から探したい単語を入力する。

  3. ［OK］ボタンを押す。
    検索が始まります。
    単語が見つかったときは、見つかった単語が反転表示されます。
[Keyword] 検索メニュー
カード内検索


［検索］メニュー - カード内置換

カード内置換

テキスト部の単語を、別の単語に置き換えます。

手順

  1. ［検索］メニューから［カード内置換］を選ぶ。
    ［置換］ダイアログが表示されます。

  2. ［検索文字列］入力欄に、置き換える前の単語を入力する。

  3. ［置換文字列］入力欄に、置き換えた後の単語を入力する。

  4. （必要なら）［大文字小文字を区別］にチェックマークをつける。
    チェックマークをつけると、大文字と小文字を別の文字と見なします。
    チェックマークをつけないと、大文字と小文字を同じ文字と見なします。

  5. ［OK］ボタンを押す。
    置換が始まります。
    ［検索文字列］入力欄に入力した単語が見つかったときは、その単語が反転表示され、［確認］ダイアログが表示されます。

    ［検索文字列］入力欄に入力した単語が見つからなかったときは、エラー音が鳴って、置換は終了します。

  6. いずれかのボタンを押す。
    ［置換］ボタンを押すと、反転表示されている単語を、［置換文字列］入力欄に入力した単語に置き換えます。
    ［次検索］ボタンを押すと、反転表示されている単語は、置き換えません。もう一度［検索文字列］入力欄に入力した単語を検索します。
    ［全置換］ボタンを押すと、すべての［検索文字列］を［置換文字列］に置き換えます。
    ［Cancel］ボタンを押すと、置換処理を終了します。
[Keyword] 検索メニュー
カード内置換


［検索］メニュー - カード検索・検索解除

カード検索・検索解除

ツリー部から、カードを探します。
特定の単語が含まれているカードを探したり、カードを作った日、カードを更新した日、出典などを頼りにカードを探します。

手順

  1. ［検索］メニューから［カード検索］を選ぶ。
    ［検索］ダイアログが表示されます。

  2. カードを探す条件を入力する。
    2-1.探す単語 入力した単語が含まれるカードだけが、ツリー部に表示されます。
    半角スペースまたは全角スペースで区切って複数の単語を入力できます。

    2-2.複数指定時の検索方法 2-1.で半角スペースまたは全角スペースで区切って複数の単語を入力したときに、
    And検索
      入力したすべての単語が含まれるカードだけが、ツリー部に表示されます。
    Or検索
      入力した単語のどれかひとつが含まれるカードだけが、ツリー部に表示されます。

    2-3.あいまい検索 大文字、小文字、全角文字、半角文字を無視して単語を探します。
    例えば「ＴEXTＣLIPpER」と、大文字小文字全角半角が混在している状態で検索しても、「TextClipper」を含むカードや「TEXTCLIPPER」を含むカードが、ツリー部に表示されます。

    2-4.タイトルのみ検索 チェックマークをつけると、2-1.で入力した単語がタイトルに含まれたカードだけが、ツリー部に表示されます。

    2-5.作成日 入力した期間内に作られたカードだけが、ツリー部に表示されます。

    2-6.更新日 入力した期間内に作られたカードだけが、ツリー部に表示されます。

    2-7.出典 入力した出典のカードだけが、ツリー部に表示されます。

  3. ［検索］ボタンを押す。
    検索が始まります。
    検索が終了すると、ツリー部には［検索］ダイアログに入力した条件にあったカードにマークがつきます。

  4. ［検索］メニューから［検索解除］を選ぶ。
    すべてのマークをクリアします。
気をつけよう ［検索解除］を選ぶと、［検索］を選んでつけたマーク以外のマークもクリアされます。
[Keyword] 検索メニュー
カード検索
検索解除


［入出力］メニュー

他TextClipper取り込み
他TextClipper用書き出し
他TextClipper直接書き出し
カード読み込み
カード書き出し
[Keyword] 入出力メニュー


［入出力］メニュー - 他TextClipper取り込み

他TextClipper取り込み

TextClipperで書き出したデータを取り込みます。
複数の人たちで同じカードを共有したり、ダウンロードしたフリーのカード集を、TextClipperで使ったりすることができます。
カードのバックアップをするときや、TextClipperをバージョンアップするときも使います。

手順

  1. ［入出力］メニューから［他TextClipper取り込み］を選ぶ。
    ［パス設定］ダイアログが表示されます。

  2. TextClipperで書き出したデータがあるパス（フリーのカード集のあるパス）を半角で入力する。
    C:\TextClipper\Cards\HTML\のように、\マークまで書きます。

  3. Enterキーを押す。
    入力したパスでカードが見つかったときは、［成功］メッセージが表示され、カードが増えます。
    入力したパスでカードが見つからなかったときは、［警告］メッセージが表示されます。
[Keyword] 入出力メニュー
他TextClipper取り込み


［入出力］メニュー - 他TextClipper用書き出し

他TextClipper用書き出し

TextClipperのカードを書き出します。書き出したものを取り込むには、他TextClipper取り込みを使います。
複数の人たちで同じカードを共有したり、ダウンロードしたフリーのカード集を、TextClipperで使ったりすることができます。
カードのバックアップをするときや、TextClipperをバージョンアップするときも使います。

手順

  1. ツリー部で、書き出したいカードのアイコンをクリックして選ぶ。
    選んだカードにマークがつきます。

  2. ［入出力］メニューから［他TextClipper用書き出し］を選ぶ。
    ［パス設定］ダイアログが表示されます。

  3. TextClipperのデータを書き出すパスを半角で入力する。
    C:\TextClipper\Cards\HTML\のように、\マークまで書きます。
    入力したパスが見つかったときは、手順1でマークをつけたカードが書き出されます。ファイル名は「totextcp.dat」です。

    入力したパスが見つからなかったときは、［警告］メッセージが表示されます。
    ★「ディスクをチェックしてください。」は恐すぎます。★
チョットひとこと すべてのカードを書き出したい場合は、ツリー部の右クリックメニューを使うと、すべてのカードにマークをつけることができます。
マーク関連
気をつけよう パスは、すでに存在するパスを指定してください。
[Keyword] 入出力メニュー
他TextClipper用書き出し


［入出力］メニュー - 他TextClipper直接書き出し

他TextClipper直接書き出し

カードを他のデータに直接書き出します。
データ1からデータ2へカードをコピーするときに使います。

手順

  1. ツリー部で、書き出したいカードのアイコンをクリックして選ぶ。
    選んだカードにマークがつきます。

  2. ［入出力］メニューから［他TextClipper直接書き出し］を選ぶ。
    登録されているデータの一覧が表示されます。

  3. 一覧から、書き出し先のデータを選ぶ。
    手順1でマークをつけたカードが、手順3で選んだデータにコピーされます。
チョットひとこと すべてのカードを書き出したい場合は、ツリー部の右クリックメニューを使うと、すべてのカードにマークをつけることができます。
マーク関連
[Keyword] 入出力メニュー
他TextClipper直接書き出し


［入出力］メニュー - カード読み込み

カード読み込み

テキストファイルの内容を読み込んで、カードとして登録します。

手順

  1. ツリー部で、カードを登録するフォルダを選ぶ。
    選んだフォルダが反転表示されます。

  2. ［入出力］メニューから［カード読み込み］を選ぶ。
    ［ファイルを開く］ダイアログが表示されます。

  3. ファイルを選んで、［開く］を押す。
    テキストファイルの内容を読み込んで、手順1で選んだフォルダに、カードとして登録します。
チョットひとこと カード読み込み機能では…
  • テキストファイルの1行目をカードのタイトルとして読み込みます。
  • 行頭から半角の@が15個以上続く行（@@@@@@@@@@@@@@@）をカードの区切りとして、テキストファイルを読み込みます。
気をつけよう ［カード書き出し］で書き出したカードを［カード読み込み］で読み込んでも、元の状態に戻すことはできません。
[Keyword] 入出力メニュー
カード読み込み


［入出力］メニュー - カード書き出し

カード書き出し

マークをつけたカードを書き出します。
カードを印刷するときなどに使います。

手順

  1. ツリー部で、書き出したいカードのアイコンをクリックして選ぶ。
    選んだカードにマークがつきます。

  2. ［入出力］メニューから［カード書き出し］を選ぶ。
    ［書き出しオプション］ダイアログが表示されます。

    ［本文のみ］にチェックマークをつけると、カードの内容だけが書き出されます。
    チェックマークを無くすと、カードが所属するグループや、カードのタイトルなど、全部で5種類の情報も同時に書き出されます。

  3. ［書き出し］ボタンを押す。
    手順1でマークをつけたカードが、テキストファイルに書き出されます。
    書き出しが終わると、テキストファイルが表示されます。
チョットひとこと すべてのカードを書き出したい場合は、ツリー部の右クリックメニューを使うと、すべてのカードにマークをつけることができます。
マーク関連
[Keyword] 入出力メニュー
カード書き出し


［環境設定］メニュー

WordWrap
Font
環境設定
[Keyword] 環境設定メニュー


［環境設定］メニュー - WordWrap

WordWrap

ワードラップを設定します。
［WordWrap］にチェックマークがついていると、カードの内容がテキスト部に表示されるときに、テキスト部の右にはみ出ないように適当な位置で改行されます。
［WordWrap］のチェックマークが外れていると、カードの内容がそのまま表示されます。

手順

  1. ［環境設定］メニューから［WordWrap］を選ぶ。
    チェックマークがつきます。
    カードの内容がテキスト部に表示されるときに、テキスト部の右にはみ出ないように適当な位置で改行されます。

  2. ［環境設定］メニューから［WordWrap］を選ぶ。
    チェックマークが外れます。
    カードの内容がそのまま表示されます。
[Keyword] 環境設定メニュー
WordWrap
ワードラップ


［環境設定］メニュー - Font

Font

カードの内容を表示するフォントを設定します。
ツリー部のフォントを変えることはできません。

手順

  1. ［環境設定］メニューから［Font］を選ぶ。
    フォントを設定するダイアログが表示されます。
[Keyword] 環境設定メニュー
Font
フォント


［環境設定］メニュー - 環境設定

環境設定

TextClipperの動作を細かく設定します。

手順

  1. ［環境設定］メニューから［環境設定］を選ぶ。
    ［環境設定］ダイアログが表示されます。

関連項目

環境設定ダイアログ
[Keyword] 環境設定メニュー
環境設定


［ヘルプ］メニュー

バージョン情報
ヘルプ
[Keyword] ヘルプメニュー


［ヘルプ］メニュー - バージョン情報

バージョン情報

TextClipperのバージョンを確認します。
TextClipperについて質問などをするときは、「TextClipper Version x.xx」をメールに書き添えてください。

手順

  1. ［ヘルプ］メニューから［バージョン情報］を選ぶ。
    ［About TextClipper］ダイアログが表示されます。
[Keyword] ヘルプメニュー
バージョン情報


［ヘルプ］メニュー - ヘルプ

ヘルプ

TextClipperのヘルプを表示します。

手順

  1. ［ヘルプ］メニューから［ヘルプ］を選ぶ。
    TextClipperのヘルプが表示されます。
[Keyword] ヘルプメニュー
ヘルプ


ツリー部ポップアップメニュー

新規フォルダ
フォルダ名変更
移動
カード読み込み
カード書き出し
他TextClipper取り込み
他TextClipper直接書き出し
他TextClipper用書き出し
カード検索
再読み込み
複製
削除
削除済みカード
一括属性変更
マーク関連
リスト書式
並び替え
[Keyword] ツリー部ポップアップメニュー


ツリー部ポップアップメニュー - 新規フォルダ

新規フォルダ

ツリー部に「新規フォルダ」という名前で、新しいフォルダを作ります。

手順

  1. ツリー部で、新規フォルダを作りたい場所にカーソルを動かす。
    カーソルキーで動かすことができます。
    マウスでクリックして、カーソルを動かすこともできます。

  2. フォルダ名またはカード名を右クリックする。
    ポップアップメニューが表示されます。

  3. ポップアップメニューから［新規フォルダ］を選ぶ。
    カーソル位置に、「新規フォルダ」という名前のフォルダが作られます。
気をつけよう すでに、「新規フォルダ」という名前のフォルダがあるときは、新しいフォルダを作ることができません。
「新規フォルダ」の名前を変えてから、もう一度新規フォルダを作ってください。
[Keyword] ツリー部ポップアップメニュー
新規フォルダ


ツリー部ポップアップメニュー - フォルダ名変更

フォルダ名変更

フォルダの名前を変更します。

手順

  1. ツリー部で、名前を変更したいフォルダを選ぶ。
    フォルダが反転表示されます。

  2. フォルダ名を右クリックする。
    ポップアップメニューが表示されます。

  3. ポップアップメニューから［フォルダ名変更］を選ぶ。
    フォルダ名が変更できる編集モードになります。

  4. フォルダ名を入力して、ENTERキーを押す。
    フォルダ名が登録され、編集モードが終了します。
[Keyword] ツリー部ポップアップメニュー
フォルダ名変更


ツリー部ポップアップメニュー - 移動

移動

フォルダやカードを移動します。

カードを移動する手順

  1. 移動したいカードを選ぶ。
    複数選ぶときは、カードにマークを付けます。
    マーク関連

  2. 選んだカードを右クリックする。
    ポップアップメニューが表示されます。

  3. ポップアップメニューから［移動］を選ぶ。
    カードのアイコンが、指アイコンに変わります。

  4. 移動先のフォルダをクリックする。
    カードが移動されます。
気をつけよう カードの移動では…
  • Rootフォルダに、カードを移動することはできません。
  • カードをクリックしたときは、カードのすぐ上に移動されます。

フォルダを移動する手順

  1. 移動したいフォルダを選ぶ。

  2. 選んだフォルダを右クリックする。
    ポップアップメニューが表示されます。

  3. ポップアップメニューから［移動］を選ぶ。
    フォルダのアイコンが、指アイコンに変わります。

  4. 移動先のフォルダをクリックする。
    フォルダが移動されます。
[Keyword] ツリー部ポップアップメニュー
移動


ツリー部ポップアップメニュー - カード読み込み

カード読み込み

テキストファイルの内容を読み込んで、カードとして登録します。

手順

  1. ツリー部で、カードを登録するフォルダを選ぶ。
    選んだフォルダが反転表示されます。

  2. 選んだフォルダを右クリックする。
    ポップアップメニューが表示されます。

  3. ポップアップメニューから［カード読み込み］を選ぶ。
    ［ファイルを開く］ダイアログが表示されます。

  4. ファイルを選んで、［開く］を押す。
    テキストファイルの内容を読み込んで、手順1で選んだフォルダに、カードとして登録します。
チョットひとこと カード読み込み機能では…
  • テキストファイルの1行目をカードのタイトルとして読み込みます。
  • 行頭から半角の@が15個以上続く行（@@@@@@@@@@@@@@@）をカードの区切りとして、テキストファイルを読み込みます。
気をつけよう ［カード書き出し］で書き出したカードを［カード読み込み］で読み込んでも、元の状態に戻すことはできません。
[Keyword] ツリー部ポップアップメニュー
カード読み込み


ツリー部ポップアップメニュー - カード書き出し

カード書き出し

マークをつけたカードを書き出します。
カードを印刷するときなどに使います。

手順

  1. ツリー部で、書き出したいカードのアイコンをクリックして選ぶ。
    選んだカードにマークがつきます。

  2. 選んだカードを右クリックする。
    ポップアップメニューが表示されます。

  3. ポップアップメニューから［カード書き出し］を選ぶ。
    ［書き出しオプション］ダイアログが表示されます。

    ［本文のみ］にチェックマークをつけると、カードの内容だけが書き出されます。
    チェックマークを無くすと、カードが所属するグループや、カードのタイトルなど、全部で5種類の情報も同時に書き出されます。

  4. ［書き出し］ボタンを押す。
    手順1でマークをつけたカードが、テキストファイルに書き出されます。
    書き出しが終わると、テキストファイルが表示されます。
チョットひとこと すべてのカードを書き出したい場合は、ツリー部のポップアップメニューを使うと、すべてのカードにマークをつけることができます。
マーク関連
[Keyword] ツリー部ポップアップメニュー
カード書き出し


ツリー部ポップアップメニュー - 他TextClipper取り込み

他TextClipper取り込み

TextClipperで書き出したデータを取り込みます。
複数の人たちで同じカードを共有したり、ダウンロードしたフリーのカード集を、TextClipperで使ったりすることができます。
カードのバックアップをするときや、TextClipperをバージョンアップするときも使います。

手順

  1. ツリー部で、カードを登録するフォルダを選ぶ。
    選んだフォルダが反転表示されます。

  2. 選んだフォルダを右クリックする。
    ポップアップメニューが表示されます。

  3. ポップアップメニューから［他TextClipper取り込み］を選ぶ。
    ［パス設定］ダイアログが表示されます。

  4. TextClipperで書き出したデータがあるパス（フリーのカード集のあるパス）を半角で入力する。
    C:\TextClipper\Cards\HTML\のように、\マークまで書きます。
    入力したパスでカードが見つかったときは、メッセージが表示され、カードが増えます。

    入力したパスでカードが見つからなかったときは、［警告］メッセージが表示されます。
[Keyword] ツリー部ポップアップメニュー
他TextClipper取り込み


ツリー部ポップアップメニュー - 他TextClipper直接書き出し

他TextClipper直接書き出し

カードを他のデータに直接書き出します。
データ1からデータ2へカードをコピーするときに使います。

手順

  1. ツリー部で、書き出したいカードのアイコンをクリックして選ぶ。
    選んだカードにマークがつきます。

  2. 選んだカードを右クリックする。
    ポップアップメニューが表示されます。

  3. ポップアップメニューから［他TextClipper直接書き出し］を選ぶ。
    登録されているデータの一覧が表示されます。

  4. 一覧から、書き出し先のデータを選ぶ。
    手順1でマークをつけたカードが、手順3で選んだデータにコピーされます。
チョットひとこと すべてのカードを書き出したい場合は、ツリー部の右クリックメニューを使うと、すべてのカードにマークをつけることができます。
マーク関連
[Keyword] ツリー部ポップアップメニュー
他TextClipper直接書き出し


ツリー部ポップアップメニュー - 他TextClipper用書き出し

他TextClipper用書き出し

TextClipperのカードを書き出します。書き出したものを取り込むには、他TextClipper取り込みを使います。
複数の人たちで同じカードを共有したり、ダウンロードしたフリーのカード集を、TextClipperで使ったりすることができます。
カードのバックアップをするときや、TextClipperをバージョンアップするときも使います。

手順

  1. ツリー部で、書き出したいカードのアイコンをクリックして選ぶ。
    選んだカードにマークがつきます。

  2. 選んだカードを右クリックする。
    ポップアップメニューが表示されます。

  3. ポップアップメニューから［他TextClipper用書き出し］を選ぶ。
    ［パス設定］ダイアログが表示されます。

  4. TextClipperのデータを書き出すパスを半角で入力する。
    C:\TextClipper\Cards\HTML\のように、\マークまで書きます。
    入力したパスが見つかったときは、手順1でマークをつけたカードが書き出されます。ファイル名は「totextcp.dat」です。

    入力したパスが見つからなかったときは、［警告］メッセージが表示されます。
    ★「ディスクをチェックしてください。」は恐すぎます。★
チョットひとこと すべてのカードを書き出したい場合は、ツリー部の右クリックメニューを使うと、すべてのカードにマークをつけることができます。
マーク関連
気をつけよう パスは、すでに存在するパスを指定してください。
[Keyword] ツリー部ポップアップメニュー
他TextClipper用書き出し


ツリー部ポップアップメニュー - カード検索

カード検索

ツリー部から、カードを探します。
特定の単語が含まれているカードを探したり、カードを作った日、カードを更新した日、出典などを頼りにカードを探します。

手順

  1. ツリー部を右クリックする。
    ポップアップメニューが表示されます。

  2. ポップアップメニューから［カード検索］を選ぶ。
    ［検索］ダイアログが表示されます。

  3. カードを探す条件を入力する。
    3-1.探す単語 入力した単語が含まれるカードだけが、ツリー部に表示されます。
    半角スペースまたは全角スペースで区切って複数の単語を入力できます。

    3-2.複数指定時の検索方法 3-1.で半角スペースまたは全角スペースで区切って複数の単語を入力したときに、
    And検索
      入力したすべての単語が含まれるカードだけが、ツリー部に表示されます。
    Or検索
      入力した単語のどれかひとつが含まれるカードだけが、ツリー部に表示されます。

    3-3.あいまい検索 大文字、小文字、全角文字、半角文字を無視して単語を探します。
    例えば「ＴEXTＣLIPpER」と、大文字小文字全角半角が混在している状態で検索しても、「TextClipper」を含むカードや「TEXTCLIPPER」を含むカードが、ツリー部に表示されます。

    3-4.タイトルのみ検索 チェックマークをつけると、3-1.で入力した単語がタイトルに含まれたカードだけが、ツリー部に表示されます。

    3-5.作成日 入力した期間内に作られたカードだけが、ツリー部に表示されます。

    3-6.更新日 入力した期間内に作られたカードだけが、ツリー部に表示されます。

    3-7.出典 入力した出典のカードだけが、ツリー部に表示されます。

  4. ［検索］ボタンを押す。
    検索が始まります。
    検索が終了すると、ツリー部には［検索］ダイアログに入力した条件にあったカードだけが表示されます。

  5. ［検索］メニューから［検索解除］を選ぶ。
    検索結果を解除します。
    ツリー部には、すべてのカードが表示されます。
[Keyword] ツリー部ポップアップメニュー
カード検索


ツリー部ポップアップメニュー - 再読み込み

再読み込み

いま開いているデータを読み込み直します。

手順

  1. ツリー部を右クリックする。
    ポップアップメニューが表示されます。

  2. ポップアップメニューから［再読み込み］を選ぶ。
    データが読み込み直され、ツリーが全て閉じられます。
[Keyword] ツリー部ポップアップメニュー
再読み込み


ツリー部ポップアップメニュー - 複製

複製

選択したカードと同じ内容のカードを作ります。

手順

  1. ツリー部で、書き出したいカードを選ぶ。
    選んだカードが反転表示されます。

  2. 選んだカードを右クリックする。
    ポップアップメニューが表示されます。

  3. ポップアップメニューから［複製］を選ぶ。
    手順1で選択したカードと同じ内容のカードが作られます。
[Keyword] ツリー部ポップアップメニュー
複製


ツリー部ポップアップメニュー - 削除

削除

ツリー部から、フォルダや、カードを削除します。
フォルダを削除する場合は、フォルダに含まれるカードも削除されます。

カードを削除する手順

  1. ツリー部で、削除したいカードのアイコンをクリックして選ぶ。
    選んだカードにマークがつきます。

  2. 選んだカードを右クリックする。
    ポップアップメニューが表示されます。

  3. ポップアップメニューから［削除］を選ぶ。
    ［注意］ダイアログが表示されます。

  4. ダイアログに表示されたメッセージの通りに削除していい場合は、［はい］ボタンを押す。
    カードが削除されます。

フォルダを削除する手順

  1. ツリー部で、削除したいフォルダを選ぶ。
    フォルダが反転表示されます。

  2. 選んだフォルダを右クリックする。
    ポップアップメニューが表示されます。

  3. ポップアップメニューから［削除］を選ぶ。
    ［注意］ダイアログが表示されます。

  4. ダイアログに表示されたメッセージの通りに削除していい場合は、［はい］ボタンを押す。
    再度［注意］ダイアログが表示されます。

  5. ダイアログに表示されたメッセージの通りに削除していい場合は、［はい］ボタンを押す。
    フォルダと、フォルダに含まれるカードが削除されます。
[Keyword] ツリー部ポップアップメニュー
削除


ツリー部ポップアップメニュー - 削除済みカード

削除済みカード

削除済みカードの一覧を表示します。
カードをツリー部に復活させることができます。
カードを復活できないように、完全に削除することもできます。

削除したカードを復活させる手順

  1. ツリー部を右クリックする。
    ポップアップメニューが表示されます。

  2. ポップアップメニューから［削除済みカード］を選ぶ。
    ［削除済みカード］ダイアログが表示されます。
    削除済みカードが無い場合は、［警告］ダイアログが表示されます。

  3. 削除済みカードの一覧から、復活させたいカードを選ぶ。
    復活させたいカードのタイトルの左にあるチェックボックスをクリックして、チェックをつけます。

  4. ［復活］ボタンを押す。
    削除したカードが、ツリー部に復活します。

削除したカードを完全に削除する手順

  1. ツリー部を右クリックする。
    ポップアップメニューが表示されます。

  2. ポップアップメニューから［削除済みカード］を選ぶ。
    ［削除済みカード］ダイアログが表示されます。
    削除済みカードが無い場合は、［警告］ダイアログが表示されます。

  3. ［全マーク］ボタンを押す。
    すべてのカードのタイトルの左にあるチェックボックスにチェックがつきます。

  4. ［完全削除］ボタンを押す。
    ［注意］ダイアログが表示されます。

  5. ［はい］を押す。
    すべてのカードが完全に削除されます。
気をつけよう 完全削除は、削除済みのすべてのカードを完全に削除する機能です。
ある一部のカードだけ完全に削除して、のこりは完全に削除しない。といった使いかたはできません。
[Keyword] ツリー部ポップアップメニュー
削除済みカード


ツリー部ポップアップメニュー - 一括属性変更

一括属性変更

カードの出典名、アイコン、一発ペースト用チェックマークの３つを複数のカードに対して、一括して設定することができます。

手順

  1. ツリー部で、属性を変更したいカードのアイコンをクリックして選ぶ。
    選んだカードにマークがつきます。

  2. 選んだカードを右クリックする。
    ポップアップメニューが表示されます。

  3. ポップアップメニューから［一括属性変更］を選ぶ。
    ［一括属性変更］ダイアログが表示されます。

  4. 属性を設定する。
    ［クリア］ボタンを押すと、選択を解除できます。設定を変更したくない場合は、空欄のままにしておきます。
    4-1.出典名 出典名タブ

    4-2.カード種類アイコン カードアイコンタブ

    4-3.Paste 一発ペースト用に設定します。
    一発ペースト機能

  5. ［登録］ボタンを押す。
    属性が設定され、［一括属性変更］ダイアログが閉じます。
[Keyword] ツリー部ポップアップメニュー
一括属性変更


ツリー部ポップアップメニュー - マーク関連

マーク関連

一括でマークをつけたり、一括でマークを外したりすることができます。

手順

  1. ツリー部で右クリックする。
    ポップアップメニューが表示されます。

  2. ポップアップメニューから［マーク関連］を選ぶ。
    マークのつけかた／はずしかたの一覧が表示されます。
    項目 | 意味
    マーク全セット | すべてのカードにマークをつけます。
    このフォルダのデータをマーク | 選択したファルダに含まれるカードにマークをつけます。
    このフォルダの下のデータをマーク 選択したフォルダに含まれるカードにマークをつけます。 さらに、選択したフォルダに含まれるフォルダの中にあるカードにもマークをつけます。
    マーク全クリア | すべてのカードのマークをはずします。
    このフォルダのデータのマークをクリア | 選択したファルダに含まれるカードのマークをはずします。
    このフォルダの下のデータのマークをクリア 選択したフォルダに含まれるカードのマークをはずします。 さらに、選択したフォルダに含まれるフォルダの中にあるカードのマークもはずします。
    マークされていないデータをリストからはずす マークされているカードだけを、ツリー部に表示します。 検索解除すると、すべてのカードをツリー部に表示することができます。
    カード検索・検索解除
    一発ペーストするデータにマーク | ［ペースト］にチェックマークがついているカードにマークをつけます。
    一発ペーストしないものにマーク | ［ペースト］にチェックマークがついていないカードにマークをつけます。
    マークの反転 | マークがついているカードは、マークをはずします。逆に、マークがはずれているカードは、マークをつけます。

  3. 一覧から項目を選ぶ。
[Keyword] ツリー部ポップアップメニュー
マーク関連


ツリー部ポップアップメニュー - リスト書式

リスト書式

ツリー部でのカードの表示形式を変えることができます。

手順

  1. ツリー部で右クリックする。
    ポップアップメニューが表示されます。

  2. ポップアップメニューから［リスト書式］を選ぶ。
    選択できる表示形式の一覧が表示されます。
    項目 | 意味
    タイトルのみ | タイトルだけを表示します。
    作成日＋タイトル | 作成日とタイトルの2つを表示します。
    更新日＋タイトル | 更新日とタイトルの2つを表示します。
    作成日＋更新日＋タイトル | 作成日、更新日、タイトルの全てを表示します。

  3. 一覧から項目を選ぶ。
チョットひとこと 作成日はカードを作った日、更新日はカードを修正した日のことです。
[Keyword] ツリー部ポップアップメニュー
リスト書式


ツリー部ポップアップメニュー - 並び替え

並び替え

ツリー部で、カードの並び順を変えることができます。

手順

  1. ツリー部で右クリックする。
    ポップアップメニューが表示されます。

  2. ポップアップメニューから［並び替え］を選ぶ。
    選択できる並び替え方法の一覧が表示されます。
    項目 意味
    タイトル昇順
    タイトル降順     		タイトルを基準に、カードを並び替えます。
    登録日昇順
    登録日降順     		作成日を基準に、カードを並び替えます。
    更新日昇順
    更新日降順     		更新日を基準に、カードを並び替えます。

  3. 一覧から項目を選ぶ。
チョットひとこと 作成日（登録日）はカードを作った日、更新日はカードを修正した日のことです。
気をつけよう フォルダを選んでいるときは、このメニューを選んでも何も起こりません。
[Keyword] ツリー部ポップアップメニュー
並び替え


テキスト部ポップアップメニュー

登録
コピー
切り取り
貼り付け
全選択
全コピー
検索
置換
カード分割
タイトルセット
WordWrap
Font
クリップツール
[Keyword] テキスト部ポップアップメニュー


テキスト部ポップアップメニュー - 登録

登録

カードを登録します。
チョットひとこと ［登録］を選ばなくても、他のカードを表示したり、ツリー部をクリックしたりすれば、カードは登録されます。

手順

  1. テキスト部を右クリックする。
    ポップアップメニューが表示されます。

  2. ポップアップメニューから［登録］を選ぶ。
    カードが登録され、テキスト部の上にある［登録］ボタンが押せなくなります。
[Keyword] テキスト部ポップアップメニュー
登録


テキスト部ポップアップメニュー - コピー

コピー

テキスト部で反転表示されているテキストを、クリップボードにコピーします。

手順

  1. テキスト部で、コピーしたいテキストを選ぶ。
    選んだテキストが反転表示されます。
    SHIFTキーを押しながら、カーソルキーで選ぶことができます。
    マウスをドラッグして選ぶこともできます。

  2. テキスト部を右クリックする。
    ポップアップメニューが表示されます。

  3. ポップアップメニューから［コピー］を選ぶ。
    手順1で選んだテキストが、クリップボードにコピーされます。

  4. ツリー部で別のカードを選んで、テキスト部を右クリックする。
    ポップアップメニューが表示されます。

  5. ポップアップメニューから［貼り付け］を選ぶ。
    手順3でクリップボードにコピーしたテキストが、カードに貼り付けられます。
[Keyword] テキスト部ポップアップメニュー
コピー


テキスト部ポップアップメニュー - 切り取り

切り取り

テキスト部で反転表示されているテキストを、クリップボードにコピーして、テキスト部からは削除します。

手順

  1. テキスト部で、切り取りたいテキストを選ぶ。
    選んだテキストが反転表示されます。
    SHIFTキーを押しながら、カーソルキーで選ぶことができます。
    マウスをドラッグして選ぶこともできます。

  2. テキスト部を右クリックする。
    ポップアップメニューが表示されます。

  3. ポップアップメニューから［切り取り］を選ぶ。
    手順1で選んだテキストが、クリップボードにコピーされ、テキスト部から削除されます。

  4. ツリー部で別のカードを選んで、テキスト部を右クリックする。
    ポップアップメニューが表示されます。

  5. ポップアップメニューから［貼り付け］を選ぶ。
    手順3でクリップボードにコピーしたテキストが、カードに貼り付けられます。
[Keyword] テキスト部ポップアップメニュー
切り取り


テキスト部ポップアップメニュー - 貼り付け

貼り付け

クリップボードのテキストを、テキスト部に貼り付けます。

手順

  1. テキスト部を右クリックする。
    ポップアップメニューが表示されます。

  2. ポップアップメニューから［貼り付け］を選ぶ。
    クリップボードにコピーされているテキストが、カードに貼り付けられます。

関連項目

コピー
切り取り
[Keyword] テキスト部ポップアップメニュー
貼り付け


テキスト部ポップアップメニュー - 全選択

全選択

テキスト部のすべてのテキストを選びます。

手順

  1. テキスト部を右クリックする。
    ポップアップメニューが表示されます。

  2. ポップアップメニューから［全選択］を選ぶ。
    テキスト部に表示されているすべてのテキストが選ばれます。
[Keyword] テキスト部ポップアップメニュー
全選択


テキスト部ポップアップメニュー - 全コピー

全コピー

テキスト部のすべてのテキストを、クリップボードにコピーします。

手順

  1. テキスト部を右クリックする。
    ポップアップメニューが表示されます。

  2. ポップアップメニューから［全コピー］を選ぶ。
    テキスト部に表示されているすべてのテキストが、クリップボードにコピーされます。
[Keyword] テキスト部ポップアップメニュー
全コピー


テキスト部ポップアップメニュー - 検索

検索

テキスト部から、単語を探します。

手順

  1. テキスト部を右クリックする。
    ポップアップメニューが表示されます。

  2. ポップアップメニューから［検索］を選ぶ。
    検索文字列設定ダイアログが表示されます。

  3. ［検索文字列］入力欄に、テキスト部から探したい単語を入力する。

  4. ［OK］ボタンを押す。
    検索が始まります。
    単語が見つかったときは、見つかった単語が反転表示されます。
[Keyword] テキスト部ポップアップメニュー
検索


テキスト部ポップアップメニュー - 置換

置換

テキスト部の単語を、別の単語に置き換えます。

手順

  1. テキスト部を右クリックする。
    ポップアップメニューが表示されます。

  2. ポップアップメニューから［置換］を選ぶ。
    ［置換］ダイアログが表示されます。

  3. ［検索文字列］入力欄に、置き換える前の単語を入力する。

  4. ［置換文字列］入力欄に、置き換えた後の単語を入力する。

  5. （必要なら）［大文字小文字を区別］にチェックマークをつける。
    チェックマークをつけると、大文字と小文字を別の文字と見なします。
    チェックマークをつけないと、大文字と小文字を同じ文字と見なします。

  6. ［OK］ボタンを押す。
    置換が始まります。
    ［検索文字列］入力欄に入力した単語が見つかったときは、その単語が反転表示され、［確認］ダイアログが表示されます。

    ［検索文字列］入力欄に入力した単語が見つからなかったときは、エラー音が鳴って、置換は終了します。

  7. いずれかのボタンを押す。
    ［置換］ボタンを押すと、反転表示されている単語を、［置換文字列］入力欄に入力した単語に置き換えます。
    ［次検索］ボタンを押すと、反転表示されている単語は、置き換えません。もう一度［検索文字列］入力欄に入力した単語を検索します。
    ［全置換］ボタンを押すと、すべての［検索文字列］を［置換文字列］に置き換えます。
    ［Cancel］ボタンを押すと、置換処理を終了します。
[Keyword] テキスト部ポップアップメニュー
置換


テキスト部ポップアップメニュー - カード分割

カード分割

テキスト部のカーソル位置より後ろのテキストを、新しいカードにします。

手順

  1. テキスト部で、カードを分割したい場所にカーソルを動かす。
    カーソルキーで動かすことができます。
    マウスでクリックして、カーソルを動かすこともできます。

  2. テキスト部を右クリックする。
    ポップアップメニューが表示されます。

  3. ポップアップメニューから［カード分割］を選ぶ。
    カーソル位置から後ろのテキストが新しいカードになります。
チョットひとこと 新しいカードのタイトル、出典名などは、現在のカードと同じになります。
[Keyword] テキスト部ポップアップメニュー
カード分割


テキスト部ポップアップメニュー - タイトルセット

タイトルセット

テキスト部で反転表示されているテキストを、カードのタイトルとして登録します。

手順

  1. テキスト部で、カードのタイトルとして登録したいテキストを選ぶ。
    選んだテキストが反転表示されます。
    SHIFTキーを押しながら、カーソルキーで選ぶことができます。
    マウスをドラッグして選ぶこともできます。

  2. テキスト部を右クリックする。
    ポップアップメニューが表示されます。

  3. ポップアップメニューから［タイトルセット］を選ぶ。
    手順1で選んだテキストが、カードのタイトルとして登録されます。
[Keyword] テキスト部ポップアップメニュー
タイトルセット


テキスト部ポップアップメニュー - WordWrap

WordWrap

ワードラップを設定します。
［WordWrap］にチェックマークがついていると、カードの内容がテキスト部に表示されるときに、テキスト部の右にはみ出ないように適当な位置で改行されます。
［WordWrap］のチェックマークが外れていると、カードの内容がそのまま表示されます。

手順

  1. テキスト部を右クリックする。
    ポップアップメニューが表示されます。

  2. ポップアップメニューから［WordWrap］を選ぶ。
    チェックマークがつきます。
    カードの内容がテキスト部に表示されるときに、テキスト部の右にはみ出ないように適当な位置で改行されます。

  3. テキスト部を右クリックする。
    ポップアップメニューが表示されます。

  4. ポップアップメニューから［WordWrap］を選ぶ。
    チェックマークが外れます。
    カードの内容がそのまま表示されます。
[Keyword] テキスト部ポップアップメニュー
WordWrap
ワードラップ


テキスト部ポップアップメニュー - Font

Font

カードの内容を表示するフォントを設定します。
ツリー部のフォントを変えることはできません。

手順

  1. テキスト部を右クリックする。
    ポップアップメニューが表示されます。

  2. ポップアップメニューから［Font］を選ぶ。
    フォントを設定するダイアログが表示されます。
[Keyword] テキスト部ポップアップメニュー
Font
フォント


テキスト部ポップアップメニュー - クリップツール

クリップツール

クリップツールを呼び出します。各クリップツールの使いかたは、それぞれのヘルプをご覧ください。

手順

  1. テキスト部を右クリックする。
    ポップアップメニューが表示されます。

  2. ポップアップメニューから［クリップツール］を選ぶ。
    クリップツールの一覧が表示されます。

関連項目

クリップツール
[Keyword] テキスト部ポップアップメニュー
クリップツール